Update voor nieuwe KVK SSL-certificaten

Update voor nieuwe KVK SSL-certificaten

Maandag 28 september vervangt de Kamer van Koophandel het PKI overheid certificaat voor api.kvk.nl. Dat is het gevolg van het feit dat PKI Overheid genoodzaakt is om per 1 oktober 2020 een intermediate Certificate Authority (CA) G3 uit te zetten. KVK moet daarom voor 1 oktober dit certificaat, welke verkregen Is uit deze CA, vervangen.

Dit betekent dat wij ook aanpassingen hebben moeten doen aan onze KVK plugins voor WordPress (Gravity Forms en Contact Form 7). Omdat de Kamer van Koophandel pas recent daarvan op de hoogte is gesteld, was het niet mogelijk om eerder informatie over deze vervanging naar buiten te brengen.

Vandaag hebben wij updates uitgebracht voor de:

Deze plugins zijn volledig ingericht om met de nieuwe certificaten te kunnen werken.

Meer informatie over onze KVK koppelingen? Neem dan gerust contact met ons op of bestel de plugins via onze webshop.

Geef een reactie

Het e-mailadres wordt niet gepubliceerd. Vereiste velden zijn gemarkeerd met *